RubyGems Navigation menu

degu 0.6.0

Library that includes enums, and rails support for enums and bitfield sets.

Versions:

  1. 0.9.0 - June 23, 2016 (21 KB)
  2. 0.8.1 - February 24, 2016 (21 KB)
  3. 0.8.0 - May 06, 2015 (21 KB)
  4. 0.7.0 - May 05, 2015 (20.5 KB)
  5. 0.6.0 - April 24, 2015 (20.5 KB)
Show all versions (15 total)

Runtime Dependencies (1):

  • activerecord < 5.0, >= 3.0
  • Development Dependencies (5):

    Owners:

    Authors:

    • Florian Frank

    SHA 256 checksum:

    db43615558bc0e28e5d43114cdc027903de0e78ec0879dd06ce5e5ec4ff99a0b

    Total downloads 62,968

    For this version 1,611

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 0

    Links: