RubyGems Navigation menu

dependabot-bundler 0.156.6

Automated dependency management for Ruby, JavaScript, Python, PHP, Elixir, Rust, Java, .NET, Elm and Go

Versies:

  1. 0.163.0 - October 07, 2021 (58,5 KB)
  2. 0.162.2 - September 29, 2021 (58,5 KB)
  3. 0.162.1 - September 20, 2021 (58,5 KB)
  4. 0.162.0 - September 07, 2021 (58,5 KB)
  5. 0.161.0 - September 01, 2021 (58,5 KB)
  6. 0.156.6 - July 13, 2021 (58 KB)
Toon alle versies (704 totaal)

Runtime afhankelijkheden (1):

Development afhankelijkheden (11):

  • byebug ~> 11.0
  • gpgme ~> 2.0
  • rake ~> 13
  • rspec ~> 3.8
  • rspec-its ~> 1.2
  • rubocop ~> 1.18.0
  • simplecov ~> 0.21.0
  • simplecov-console ~> 0.9.1
  • stackprof ~> 0.2.16
  • vcr = 6.0.0
  • webmock ~> 3.4
  • Eigenaren:

    Pushed by:

    Authors:

    • Dependabot

    SHA 256 checksum:

    77f1a6734e663244988fdc5f710f9c197e5e93146d27ed060c771ed33c68a5bc

    Total downloads 1.119.234

    Voor deze versie 612

    Gemfile:
    = Copy to clipboard Copied!

    Installeer:
    =

    Licentie:

    Nonstandard

    Required Ruby Version: >= 2.5.0

    Required Rubygems Version: >= 2.5.0

    Links: