RubyGems Navigation menu

dependabot-cargo 0.161.0

Automated dependency management for Ruby, JavaScript, Python, PHP, Elixir, Rust, Java, .NET, Elm and Go

Versions:

  1. 0.169.0 - November 23, 2021 (21,5 ko)
  2. 0.168.0 - November 23, 2021 (21,5 ko)
  3. 0.167.0 - November 16, 2021 (21,5 ko)
  4. 0.166.1 - November 14, 2021 (21,5 ko)
  5. 0.166.0 - November 11, 2021 (21,5 ko)
  6. 0.161.0 - September 01, 2021 (21,5 ko)
Voir toutes les versions (823)

Dépendances de Runtime (1):

Dépendances de Development (11):

  • byebug ~> 11.0
  • gpgme ~> 2.0
  • rake ~> 13
  • rspec ~> 3.8
  • rspec-its ~> 1.2
  • rubocop ~> 1.18.0
  • simplecov ~> 0.21.0
  • simplecov-console ~> 0.9.1
  • stackprof ~> 0.2.16
  • vcr = 6.0.0
  • webmock ~> 3.4
  • Propriétaires:

    Pushed by:

    Auteurs:

    • Dependabot

    Total de contrôle SHA 256:

    579aa4f5ff2ad5d30d3ccd4957ff9cb9a9907cd26cc73bb796e535605a8472c0

    Total de téléchargements 1 314 634

    Pour cette version 4 765

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    Nonstandard

    Version de Ruby requise: >= 2.5.0

    Required Rubygems Version: >= 2.5.0

    Liens: