RubyGems Navigation menu

dependabot-common 0.111.11

Automated dependency management for Ruby, JavaScript, Python, PHP, Elixir, Rust, Java, .NET, Elm and Go

バージョン履歴:

  1. 0.169.2 - November 30, 2021 (68KB)
  2. 0.169.1 - November 29, 2021 (68KB)
  3. 0.169.0 - November 23, 2021 (68KB)
  4. 0.168.0 - November 23, 2021 (68KB)
  5. 0.167.0 - November 16, 2021 (68KB)
  6. 0.111.11 - July 16, 2019 (51KB)
全てのバージョンを表示 (全702項目)

Runtime依存性 (12):

  • aws-sdk-ecr ~> 1.5
  • bundler >= 1.16, < 3.0.0
  • docker_registry2 ~> 1.7, >= 1.7.1
  • excon ~> 0.55
  • gitlab ~> 4.9
  • gpgme ~> 2.0
  • nokogiri ~> 1.8
  • octokit ~> 4.6
  • pandoc-ruby ~> 2.0
  • parseconfig ~> 1.0
  • parser ~> 2.5
  • toml-rb ~> 1.1, >= 1.1.2
  • Development依存性 (8):

  • byebug ~> 11.0
  • rake ~> 12
  • rspec ~> 3.8
  • rspec-its ~> 1.2
  • rspec_junit_formatter ~> 0.4
  • rubocop ~> 0.73.0
  • vcr ~> 5.0
  • webmock ~> 3.4
  • オーナー:

    Pushed by:

    作者:

    • Dependabot

    SHA 256チェックサム:

    e36928ca3bc1a758c21c35646f7638761862fdd81b8c3409fc2480a5ffd11d4f

    累計ダウンロード数 1,797,455

    現行バージョン 1,346

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    Nonstandard

    必要Rubyバージョン: >= 2.5.0

    必要Gemバージョン: >= 2.7.3

    リンク集: