RubyGems Navigation menu

dependabot-composer 0.116.0

Automated dependency management for Ruby, JavaScript, Python, PHP, Elixir, Rust, Java, .NET, Elm and Go

Versions:

  1. 0.157.2 - July 28, 2021 (47.5 KB)
  2. 0.157.1 - July 27, 2021 (47.5 KB)
  3. 0.157.0 - July 26, 2021 (47.5 KB)
  4. 0.156.10 - July 27, 2021 (47.5 KB)
  5. 0.156.9 - July 20, 2021 (47.5 KB)
  6. 0.116.0 - January 08, 2020 (31.5 KB)
Show all versions (739 total)

Runtime Dependencies (1):

Development Dependencies (9):

  • byebug ~> 11.0
  • gpgme ~> 2.0
  • rake ~> 13
  • rspec ~> 3.8
  • rspec-its ~> 1.2
  • rspec_junit_formatter ~> 0.4
  • rubocop ~> 0.79.0
  • vcr ~> 5.0
  • webmock ~> 3.4
  • Owners:

    Pushed by:

    Authors:

    • Dependabot

    SHA 256 checksum:

    fab44d8b979e003cffd212ea8c20869da9347ae32774578af5d4fe5379c8c0cb

    Total downloads 986,367

    For this version 1,384

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Nonstandard

    Required Ruby Version: >= 2.5.0

    Required Rubygems Version: >= 2.5.0

    Links: