RubyGems Navigation menu

dependabot-composer 0.116.0

Automated dependency management for Ruby, JavaScript, Python, PHP, Elixir, Rust, Java, .NET, Elm and Go

バージョン履歴:

  1. 0.157.2 - July 28, 2021 (47.5KB)
  2. 0.157.1 - July 27, 2021 (47.5KB)
  3. 0.157.0 - July 26, 2021 (47.5KB)
  4. 0.156.10 - July 27, 2021 (47.5KB)
  5. 0.156.9 - July 20, 2021 (47.5KB)
  6. 0.116.0 - January 08, 2020 (31.5KB)
全てのバージョンを表示 (全739項目)

Runtime依存性 (1):

Development依存性 (9):

  • byebug ~> 11.0
  • gpgme ~> 2.0
  • rake ~> 13
  • rspec ~> 3.8
  • rspec-its ~> 1.2
  • rspec_junit_formatter ~> 0.4
  • rubocop ~> 0.79.0
  • vcr ~> 5.0
  • webmock ~> 3.4
  • オーナー:

    Pushed by:

    作者:

    • Dependabot

    SHA 256チェックサム:

    fab44d8b979e003cffd212ea8c20869da9347ae32774578af5d4fe5379c8c0cb

    累計ダウンロード数 977,116

    現行バージョン 1,376

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    Nonstandard

    必要Rubyバージョン: >= 2.5.0

    必要Gemバージョン: >= 2.5.0

    リンク集: