RubyGems Navigation menu

dependabot-composer 0.129.1

Automated dependency management for Ruby, JavaScript, Python, PHP, Elixir, Rust, Java, .NET, Elm and Go

バージョン履歴:

  1. 0.157.0 - July 26, 2021 (47.5KB)
  2. 0.156.9 - July 20, 2021 (47.5KB)
  3. 0.156.8 - July 15, 2021 (47.5KB)
  4. 0.156.7 - July 15, 2021 (47.5KB)
  5. 0.156.6 - July 13, 2021 (47.5KB)
  6. 0.129.1 - December 21, 2020 (46KB)
全てのバージョンを表示 (全736項目)

Runtime依存性 (1):

Development依存性 (10):

  • byebug ~> 11.0
  • gpgme ~> 2.0
  • rake ~> 13
  • rspec ~> 3.8
  • rspec-its ~> 1.2
  • rubocop ~> 1.6.0
  • simplecov ~> 0.20.0
  • simplecov-console ~> 0.8.0
  • vcr = 6.0.0
  • webmock ~> 3.4
  • オーナー:

    Pushed by:

    作者:

    • Dependabot

    SHA 256チェックサム:

    f18319ca3f3a457fa7ff73fc2761688928c09ee6d8550842a5f90bbf2bf5f647

    累計ダウンロード数 969,578

    現行バージョン 1,549

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    Nonstandard

    必要Rubyバージョン: >= 2.5.0

    必要Gemバージョン: >= 2.5.0

    リンク集: