RubyGems Navigation menu

dependabot-composer 0.133.0

Automated dependency management for Ruby, JavaScript, Python, PHP, Elixir, Rust, Java, .NET, Elm and Go

Versies:

  1. 0.157.0 - July 26, 2021 (47,5 KB)
  2. 0.156.9 - July 20, 2021 (47,5 KB)
  3. 0.156.8 - July 15, 2021 (47,5 KB)
  4. 0.156.7 - July 15, 2021 (47,5 KB)
  5. 0.156.6 - July 13, 2021 (47,5 KB)
  6. 0.133.0 - February 09, 2021 (47 KB)
Toon alle versies (736 totaal)

Runtime afhankelijkheden (1):

Development afhankelijkheden (10):

  • byebug ~> 11.0
  • gpgme ~> 2.0
  • rake ~> 13
  • rspec ~> 3.8
  • rspec-its ~> 1.2
  • rubocop ~> 1.9.0
  • simplecov ~> 0.21.0
  • simplecov-console ~> 0.9.1
  • vcr = 6.0.0
  • webmock ~> 3.4
  • Eigenaren:

    Pushed by:

    Authors:

    • Dependabot

    SHA 256 checksum:

    b6e6a07e3b25bc222ee2c5739706ee567e5544bc218f838269bb80e8861ab05f

    Total downloads 969.755

    Voor deze versie 735

    Gemfile:
    = Copy to clipboard Copied!

    Installeer:
    =

    Licentie:

    Nonstandard

    Required Ruby Version: >= 2.5.0

    Required Rubygems Version: >= 2.5.0

    Links: