RubyGems Navigation menu

dependabot-nuget 0.156.9

Automated dependency management for Ruby, JavaScript, Python, PHP, Elixir, Rust, Java, .NET, Elm and Go

Versions:

  1. 0.156.9 - July 20, 2021 (20.5 KB)
  2. 0.156.8 - July 15, 2021 (20.5 KB)
  3. 0.156.7 - July 15, 2021 (20.5 KB)
  4. 0.156.6 - July 13, 2021 (20.5 KB)
  5. 0.156.5 - July 12, 2021 (20.5 KB)
Show all versions (802 total)

Runtime Dependencies (1):

Development Dependencies (11):

  • byebug ~> 11.0
  • gpgme ~> 2.0
  • rake ~> 13
  • rspec ~> 3.8
  • rspec-its ~> 1.2
  • rubocop ~> 1.18.0
  • simplecov ~> 0.21.0
  • simplecov-console ~> 0.9.1
  • stackprof ~> 0.2.16
  • vcr = 6.0.0
  • webmock ~> 3.4
  • Owners:

    Pushed by:

    Authors:

    • Dependabot

    SHA 256 checksum:

    5873e9190ec235bcfc786b061abdca666f4c4adf013b360ec1707cf37d9aa93e

    Total downloads 1,029,976

    For this version 456

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Nonstandard

    Required Ruby Version: >= 2.5.0

    Required Rubygems Version: >= 2.5.0

    Links: