RubyGems Navigation menu

dependor 0.0.3

Dependor is not a framework for Dependency Injection, but something thatt reduces duplication a little bit when doing manual dependency injection in settings like Rails apps.

Versiones:

  1. 1.0.1 - August 27, 2013 (10 KB)
  2. 1.0.0 - August 27, 2013 (10 KB)
  3. 0.0.6 - June 12, 2013 (10 KB)
  4. 0.0.5 - July 23, 2012 (10 KB)
  5. 0.0.4 - June 20, 2012 (10 KB)
  6. 0.0.3 - June 18, 2012 (10 KB)
Mostrar todas las versiones (8 total)

Propietarios:

Autores:

  • Adam Pohorecki

SHA 256 checksum:

f07142c1efa06def50e62a39438f293469307db219f72e3c9c72164966d15c1b

Total de descargas 120.378

Para esta versión 2.137

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Licencia:

N/A

Versión de Ruby requerida: Ninguno

Enlace: