RubyGems Navigation menu

dependor 0.0.6

Dependor is not a framework for Dependency Injection, but something thatt reduces duplication a little bit when doing manual dependency injection in settings like Rails apps.

版本列表:

  1. 1.0.1 - August 27, 2013 (12.0 KB)
  2. 1.0.0 - August 27, 2013 (12.0 KB)
  3. 0.0.6 - June 12, 2013 (12.5 KB)
  4. 0.0.5 - July 23, 2012 (11.0 KB)
  5. 0.0.4 - June 20, 2012 (11.0 KB)
显示所有 (8 个版本)

所有者:

作者:

  • Adam Pohorecki

SHA 256 checksum:

7decd069ce3ee45247631fcc725126cc2214febc31e397702f6d4efc1ac9addb

下载总次数 116,396

这个版本 6,283

Gemfile:
= 复制到剪贴板 已复制

安装:
=

许可s:

需要的 Ruby 版本:

相关链接: