RubyGems Navigation menu

discorb 0.11.1

discorb is a Discord API wrapper for Ruby.

Versiones:

  1. 0.13.3 - January 01, 2022 (800 KB)
  2. 0.13.2 - December 31, 2021 (800 KB)
  3. 0.13.1 - December 28, 2021 (800 KB)
  4. 0.13.0 - December 01, 2021 (800 KB)
  5. 0.12.4 - November 04, 2021 (800 KB)
  6. 0.11.1 - October 14, 2021 (800 KB)
Mostrar todas las versiones (64 total)

dependencias de Runtime (4):

  • async ~> 1.30.1
  • async-http ~> 0.56.5
  • async-websocket ~> 0.19.0
  • mime-types ~> 3.3
  • Propietarios:

    Subida por:

    Autores:

    • sevenc-nanashi

    SHA 256 checksum:

    d8f8acd25bb3868e3725d415e472916069eb79b7ef12c346d496d0c72f8a2a98

    Total de descargas 25.149

    Para esta versión 381

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 3.0.0

    Enlace: