RubyGems Navigation menu

discorb 0.11.3

discorb is a Discord API wrapper for Ruby.

Versions:

  1. 0.12.4 - November 04, 2021 (810 KB)
  2. 0.12.3 - October 25, 2021 (809 KB)
  3. 0.12.2 - October 24, 2021 (809 KB)
  4. 0.12.1 - October 24, 2021 (808 KB)
  5. 0.12.0 - October 24, 2021 (808 KB)
  6. 0.11.3 - October 17, 2021 (807 KB)
Show all versions (60 total)

Runtime Dependencies (4):

  • async ~> 1.30.1
  • async-http ~> 0.56.5
  • async-websocket ~> 0.19.0
  • mime-types ~> 3.3
  • Owners:

    Pushed by:

    Authors:

    • sevenc-nanashi

    SHA 256 checksum:

    8c9989bad7c729eff0c2c5da8b7692515403cec5d9c55e4fd6acf346c2f93a3f

    Total downloads 16,473

    For this version 203

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 3.0.0

    Links: