RubyGems Navigation menu

dlss_cops 0.1.0

DlssCops is a Rubocop configuration gem that holds DLSS's baseline Ruby style guide.

Versions:

  1. 0.1.0 - February 23, 2018 (6,5 ko)
  2. 0.0.5 - November 28, 2017 (6,5 ko)
  3. 0.0.4 - November 16, 2017 (6,5 ko)
  4. 0.0.3 - March 10, 2016 (6,5 ko)
  5. 0.0.2 - March 09, 2016 (6,5 ko)
Voir toutes les versions (6)

Dépendances de Development (2):

Propriétaires:

Auteurs:

  • Michael J. Giarlo

Total de contrôle SHA 256:

126d4932b57e1d615de24b84702bc9c84d565d48dc459ac27b531dea28096a14

Total de téléchargements 6 346

Pour cette version 613

Gemfile:
= Copier Copié!

installation:
=

Licences:

aucune

Version de Ruby requise: >= 0

Liens: