RubyGems Navigation menu

dm-aggregates 0.9.6

DataMapper plugin providing support for aggregates, functions on collections and datasets

Versies:

  1. 1.2.0 - October 13, 2011 (13,5 KB)
  2. 1.2.0.rc2 - September 21, 2011 (13,5 KB)
  3. 1.2.0.rc1 - September 09, 2011 (13,5 KB)
  4. 1.1.0 - March 17, 2011 (13,5 KB)
  5. 1.1.0.rc3 - March 11, 2011 (13,5 KB)
  6. 0.9.6 - July 25, 2009 (10,5 KB)
Toon alle versies (26 totaal)

Runtime afhankelijkheden (2):

  • dm-core = 0.9.6
  • hoe >= 1.7.0
  • Development afhankelijkheden (1):

  • hoe >= 1.7.0
  • Eigenaren:

    Authors:

    • Foy Savas

    SHA 256 checksum:

    c636e5f189849fec75d11087df389154ce895b36065a0f23c97b7787e0b53866

    Total downloads 2.136.022

    Voor deze versie 3.068

    Gemfile:
    = Copy to clipboard Copied!

    Installeer:
    =

    Licenses:

    N/A

    Required Ruby Version: Geen

    Links: