RubyGems Navigation menu

dm-is-audited 0.1.2

Plugin for DataMapper to allow for simple auditing of models. This plugin does not implement auditing itself, but creates a block context in which you can implement your own auditing procedures.

バージョン履歴:

  1. 0.1.2 - March 11, 2011 (7.5KB)
  2. 0.1.1 - December 20, 2010 (7.5KB)
  3. 0.1.0 - December 02, 2010 (7.5KB)

Runtime依存性 (2):

オーナー:

作者:

  • Alex Gibbons

SHA 256チェックサム:

ae3e095f24de9ecba584673cab4b86a6e133514d31fa26b4c972705d8bcacaaa

累計ダウンロード数 9,351

現行バージョン 4,061

Gemfile:
= クリップボードにコピー コピー完了!

インストール:
=

ライセンスs:

N/A

必要Rubyバージョン: なし

リンク集: