RubyGems.org

dm-lucene-adapter

0.1.0-java

datamapper adapter for search index lucene

installgem install dm-lucene-adapter -v 0.1.0
3,854 total downloads 1,284 for this version
Owners

407505620864e7258728c14c7a32bed9

Gemfile
gem 'dm-lucene-adapter', '~> 0.1.0'
Versions
  1. 0.1.2 January 27, 2010 java (11.5 KB)
  2. 0.1.1 December 28, 2009 java (11.5 KB)
  3. 0.1.0 November 27, 2009 java (14 KB)
Runtime Dependencies
  1. dm-core = 0.10.1
Development Dependencies
  1. rspec ~> 1.2