RubyGems Navigation menu

dm-oracle-adapter 1.2.0

Oracle Adapter for DataMapper

Versions:

  1. 1.2.0 - October 13, 2011 (10 ko)
  2. 1.2.0.rc2 - September 21, 2011 (10 ko)
  3. 1.1.0 - March 17, 2011 (10 ko)
  4. 1.1.0.rc3 - March 11, 2011 (10 ko)
  5. 1.1.0.rc1 - March 01, 2011 (10 ko)
Voir toutes les versions (11)

Dépendances de Runtime (2):

  • dm-do-adapter ~> 1.2.0
  • do_oracle ~> 0.10.6
  • Dépendances de Development (3):

  • dm-migrations ~> 1.2.0
  • jeweler ~> 1.6.4
  • rspec ~> 1.3.2
  • Propriétaires:

    Auteurs:

    • Dan Kubb

    Total de contrôle SHA 256:

    d8456a2bd3ce841e79b3b82b8c1a7174f4c8760f7fd30c55d577816d326c5cab

    Total de téléchargements 28 718

    Pour cette version 6 662

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    aucune

    Version de Ruby requise: None

    Liens: