RubyGems Navigation menu

dm-redis-adapter 0.8.4

DataMapper adapter for the Redis key-value database

Versiones:

  1. 0.10.1 - December 15, 2014 (10 KB)
  2. 0.10.0 - December 15, 2014 (10 KB)
  3. 0.9.0 - January 20, 2014 (10 KB)
  4. 0.8.4 - September 24, 2013 (10 KB)
  5. 0.8.3 - September 17, 2013 (10 KB)
Mostrar todas las versiones (30 total)

dependencias de Runtime (12):

  • dm-core >= 1.2.0
  • dm-core >= 1.2.0
  • dm-types >= 1.2.0
  • dm-types >= 1.2.0
  • dm-validations >= 1.2.0
  • hiredis ~> 0.4.0
  • hiredis ~> 0.4.0
  • jeweler >= 1.4.0
  • rake >= 10.0.3
  • redis >= 3.0.4
  • redis >= 3.0.4
  • rspec ~> 1.3.2
  • Propietarios:

    Autores:

    • Dan Herrera

    SHA 256 checksum:

    61d6a185c6cd5fa3393b1b31179ead90ed8ff629faf3b16908731f4e2bb0d510

    Total de descargas 89.484

    Para esta versión 2.728

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    N/A

    Versión de Ruby requerida: Ninguno

    Enlace: