RubyGems Navigation menu

dm-redis-adapter 0.8.4

DataMapper adapter for the Redis key-value database

Versões:

  1. 0.10.1 - December 15, 2014 (14,5 KB)
  2. 0.10.0 - December 15, 2014 (14,5 KB)
  3. 0.9.0 - January 20, 2014 (13,5 KB)
  4. 0.8.4 - September 24, 2013 (13 KB)
  5. 0.8.3 - September 17, 2013 (13 KB)
Mostrar todas as versões (30)

Runtime Dependencies (12):

  • dm-core >= 1.2.0
  • dm-core >= 1.2.0
  • dm-types >= 1.2.0
  • dm-types >= 1.2.0
  • dm-validations >= 1.2.0
  • hiredis ~> 0.4.0
  • hiredis ~> 0.4.0
  • jeweler >= 1.4.0
  • rake >= 10.0.3
  • redis >= 3.0.4
  • redis >= 3.0.4
  • rspec ~> 1.3.2
  • Donos:

    Autores:

    • Dan Herrera

    SHA 256 checksum:

    61d6a185c6cd5fa3393b1b31179ead90ed8ff629faf3b16908731f4e2bb0d510

    Total de downloads 89.426

    Desta versão 2.728

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licenças:

    N/A

    Versão Requerida do Ruby: Nenhum

    Links: