RubyGems Navigation menu

dm-redis-adapter 0.10.1

DataMapper adapter for the Redis key-value database

Versions:

  1. 0.10.1 - December 15, 2014 (14,5 ko)
  2. 0.10.0 - December 15, 2014 (14,5 ko)
  3. 0.9.0 - January 20, 2014 (13,5 ko)
  4. 0.8.4 - September 24, 2013 (13 ko)
  5. 0.8.3 - September 17, 2013 (13 ko)
Voir toutes les versions (30)

Dépendances de Runtime (5):

  • dm-core >= 1.2.0
  • dm-types >= 1.2.0
  • dm-validations >= 1.2.0
  • hiredis ~> 0.4.0
  • redis >= 3.0.4
  • Dépendances de Development (2):

  • jeweler >= 1.4.0
  • rake >= 10.0.3
  • Propriétaires:

    Auteurs:

    • Dan Herrera

    Total de contrôle SHA 256:

    617e9a760bf0241d10accd20057e02ccb3d7db9b1ee30c1d51715b228d836f55

    Total de téléchargements 91 393

    Pour cette version 11 765

    Gemfile:
    = Copier Copié!

    installation:
    =

    Licence:

    MIT

    Version de Ruby requise: >= 0

    Liens: