RubyGems Navigation menu

dm-transactions 1.1.0.rc3

Makes transaction support available for adapters that support them

Versionen:

  1. 1.2.0 - October 13, 2011 (12,5 KB)
  2. 1.2.0.rc2 - September 21, 2011 (12,5 KB)
  3. 1.2.0.rc1 - September 09, 2011 (12,5 KB)
  4. 1.1.0 - March 17, 2011 (12,5 KB)
  5. 1.1.0.rc3 - March 11, 2011 (12,5 KB)
Zeige alle Versionen (13 total)

Runtime Abhängigkeiten (1):

  • dm-core ~> 1.1.0.rc3
  • Development Abhängigkeiten (3):

  • jeweler ~> 1.5.2
  • rake ~> 0.8.7
  • rspec ~> 1.3.1
  • Besitzer:

    Autoren:

    • Dirkjan Bussink (dbussink), Dan Kubb (dkubb)

    SHA 256-Prüfsumme:

    2a05a3bb41dc72e0c35bdd85e0154ca94ec316548d9f676c0cdbb0010cc705a3

    Downloads insgesamt 1.898.688

    Für diese Version 1.453

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenzs:

    k.A.

    Erforderliche Ruby-Version: None

    Required Rubygems Version: > 1.3.1

    Links: