RubyGems Navigation menu

dm-transactions 1.1.0.rc3

Makes transaction support available for adapters that support them

Versões:

  1. 1.2.0 - October 13, 2011 (12,5 KB)
  2. 1.2.0.rc2 - September 21, 2011 (12,5 KB)
  3. 1.2.0.rc1 - September 09, 2011 (12,5 KB)
  4. 1.1.0 - March 17, 2011 (12,5 KB)
  5. 1.1.0.rc3 - March 11, 2011 (12,5 KB)
Mostrar todas as versões (13)

Runtime Dependencies (1):

  • dm-core ~> 1.1.0.rc3
  • Development Dependencies (3):

  • jeweler ~> 1.5.2
  • rake ~> 0.8.7
  • rspec ~> 1.3.1
  • Donos:

    Autores:

    • Dirkjan Bussink (dbussink), Dan Kubb (dkubb)

    SHA 256 checksum:

    2a05a3bb41dc72e0c35bdd85e0154ca94ec316548d9f676c0cdbb0010cc705a3

    Total de downloads 1.900.479

    Desta versão 1.453

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licenças:

    N/A

    Versão Requerida do Ruby: Nenhum

    Versão Requerida do RubyGems: > 1.3.1

    Links: