RubyGems Navigation menu

dm-validations 1.1.0.rc3

Library for performing validations on DM models and pure Ruby object

版本列表:

  1. 1.2.0 - October 13, 2011 (55.0 KB)
  2. 1.2.0.rc2 - September 21, 2011 (55.0 KB)
  3. 1.2.0.rc1 - September 09, 2011 (55.0 KB)
  4. 1.1.0 - March 17, 2011 (53.0 KB)
  5. 1.1.0.rc3 - March 11, 2011 (53.0 KB)
显示所有 (26 个版本)

Runtime 依赖关系 (1):

  • dm-core ~> 1.1.0.rc3
  • Development 依赖关系 (4):

  • dm-types ~> 1.1.0.rc3
  • jeweler ~> 1.5.2
  • rake ~> 0.8.7
  • rspec ~> 1.3.1
  • 所有者:

    作者:

    • Guy van den Berg

    SHA 256 checksum:

    1f10669709e9fb003e8aecce269c7450c3e58be70cf24145b5cfe4d319fef0f2

    下载总次数 2,229,796

    这个版本 1,740

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    需要的 Ruby 版本:

    需要的 RubyGems 版本: > 1.3.1

    相关链接: