RubyGems Navigation menu

docopt 0.6.1

Isn't it awesome how `optparse` and other option parsers generate help and usage-messages based on your code?! Hell no! You know what's awesome? It's when the option parser *is* generated based on the help and usage-message that you write in a docstring! That's what docopt does!

Versões:

  1. 0.6.1 - January 21, 2018 (19 KB)
  2. 0.6.0 - April 06, 2017 (19 KB)
  3. 0.5.0 - September 01, 2012 (15 KB)
  4. 0.0.4 - June 09, 2012 (7,5 KB)
  5. 0.0.3 - June 09, 2012 (7,5 KB)
Mostrar todas as versões (7)

Development Dependencies (1):

  • json >= 1.6.5, ~> 1.6
  • Donos:

    Autores:

    • Blake Williams, Vladimir Keleshev, Alex Speller, Nima Johari

    SHA 256 checksum:

    73f837ed376d015971712c17f7aafa021998b964b77d52997dcaff79d6727467

    Total de downloads 6.801.092

    Desta versão 5.594.856

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    MIT

    Versão Requerida do Ruby: >= 1.8.7

    Links: