RubyGems Navigation menu

dor-services 5.28.0

Contains classes to register objects and initialize workflows

Versões:

  1. 9.4.0 - May 20, 2020 (33,5 KB)
  2. 9.3.0 - April 23, 2020 (34,5 KB)
  3. 9.2.1 - March 16, 2020 (36 KB)
  4. 9.2.0 - March 11, 2020 (36 KB)
  5. 9.1.0 - March 11, 2020 (36 KB)
  6. 5.28.0 - March 22, 2018 (87,5 KB)
Mostrar todas as versões (200)

Runtime Dependencies (24):

  • active-fedora < 9.a, >= 6.0
  • activesupport >= 3.2.18
  • confstruct ~> 0.2.7
  • dor-rights-auth >= 1.2.0, ~> 1.0
  • dor-workflow-service >= 2.0.1, ~> 2.0
  • druid-tools >= 0.4.1
  • equivalent-xml >= 0.5.1, ~> 0.5
  • json >= 1.8.1
  • moab-versioning ~> 4.0
  • net-sftp ~> 2.1
  • nokogiri ~> 1.6
  • om ~> 3.0
  • rdf >= 1.1.7, ~> 1.1
  • rest-client < 3, >= 1.7
  • retries >= 0
  • rsolr < 3, >= 1.0.3
  • ruby-cache ~> 0.3.0
  • rubydora >= 1.6.5, ~> 1.6
  • ruby-graphviz >= 0
  • solrizer ~> 3.0
  • stanford-mods >= 2.3.1
  • stanford-mods-normalizer ~> 0.1
  • systemu ~> 2.6
  • uuidtools ~> 2.1.4
  • Development Dependencies (11):

    Donos:

    Autores:

    • Michael Klein, Willy Mene, Chris Fitzpatrick, Richard Anderson, Renzo Sanchez-Silva, Joseph Atzberger, Johnathan Martin

    SHA 256 checksum:

    8a310a5229d5e06cab6992849783ccc8def0e46ca771ec62ab6bb86f4e73aa0a

    Total de downloads 186.911

    Desta versão 660

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licenças:

    ALv2, Stanford University

    Versão Requerida do Ruby: >= 0

    Versão Requerida do RubyGems: >= 1.3.6

    Links: