RubyGems Navigation menu

dor-services 5.31.1

Contains classes to register objects and initialize workflows

Versions:

  1. 9.5.0 - May 28, 2020 (34 KB)
  2. 9.4.0 - May 20, 2020 (33.5 KB)
  3. 9.3.0 - April 23, 2020 (34.5 KB)
  4. 9.2.1 - March 16, 2020 (36 KB)
  5. 9.2.0 - March 11, 2020 (36 KB)
  6. 5.31.1 - June 12, 2018 (79.5 KB)
Show all versions (201 total)

Runtime Dependencies (24):

  • active-fedora < 9.a, >= 7.0
  • activesupport < 5.2.0, >= 4.2.10
  • confstruct ~> 0.2.7
  • dor-rights-auth >= 1.2.0, ~> 1.0
  • dor-workflow-service >= 2.0.1, ~> 2.0
  • druid-tools >= 0.4.1
  • equivalent-xml >= 0.5.1, ~> 0.5
  • json >= 1.8.1
  • moab-versioning ~> 4.0
  • net-sftp ~> 2.1
  • nokogiri ~> 1.6
  • om ~> 3.0
  • rdf >= 1.1.7, ~> 1.1
  • rest-client < 3, >= 1.7
  • retries >= 0
  • rsolr < 3, >= 1.0.3
  • ruby-cache ~> 0.3.0
  • rubydora ~> 2.1
  • ruby-graphviz >= 0
  • solrizer ~> 3.0
  • stanford-mods >= 2.3.1
  • stanford-mods-normalizer ~> 0.1
  • systemu ~> 2.6
  • uuidtools ~> 2.1.4
  • Development Dependencies (11):

    Owners:

    Authors:

    • Michael Klein, Willy Mene, Chris Fitzpatrick, Richard Anderson, Renzo Sanchez-Silva, Joseph Atzberger, Johnathan Martin

    SHA 256 checksum:

    eea8804e23bf78a17e04ec536372940971090fb83376e89448042a10427677f1

    Total downloads 190,261

    For this version 1,292

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    ALv2, Stanford University

    Required Ruby Version: >= 0

    Required Rubygems Version: >= 1.3.6

    Links: