RubyGems Navigation menu

dor-services 5.32.0

Contains classes to register objects and initialize workflows

Versions:

  1. 9.4.0 - May 20, 2020 (33,5 ko)
  2. 9.3.0 - April 23, 2020 (34,5 ko)
  3. 9.2.1 - March 16, 2020 (36 ko)
  4. 9.2.0 - March 11, 2020 (36 ko)
  5. 9.1.0 - March 11, 2020 (36 ko)
  6. 5.32.0 - November 15, 2018 (79,5 ko)
Voir toutes les versions (200)

Dépendances de Runtime (24):

  • active-fedora < 9.a, >= 7.0
  • activesupport < 5.2.0, >= 4.2.10
  • confstruct ~> 0.2.7
  • dor-rights-auth >= 1.2.0, ~> 1.0
  • dor-workflow-service >= 2.0.1, ~> 2.0
  • druid-tools >= 0.4.1
  • equivalent-xml >= 0.5.1, ~> 0.5
  • json >= 1.8.1
  • moab-versioning ~> 4.0
  • net-sftp ~> 2.1
  • nokogiri ~> 1.6
  • om ~> 3.0
  • rdf >= 1.1.7, ~> 1.1
  • rest-client < 3, >= 1.7
  • retries >= 0
  • rsolr < 3, >= 1.0.3
  • ruby-cache ~> 0.3.0
  • rubydora ~> 2.1
  • ruby-graphviz >= 0
  • solrizer ~> 3.0
  • stanford-mods >= 2.3.1
  • stanford-mods-normalizer ~> 0.1
  • systemu ~> 2.6
  • uuidtools ~> 2.1.4
  • Dépendances de Development (11):

    Propriétaires:

    Auteurs:

    • Michael Klein, Willy Mene, Chris Fitzpatrick, Richard Anderson, Renzo Sanchez-Silva, Joseph Atzberger, Johnathan Martin

    Total de contrôle SHA 256:

    ccab94a5ea53b0331dda1a4ea7e5de2724835a69c1cf7f73146534b8faefc128

    Total de téléchargements 186 911

    Pour cette version 372

    Gemfile:
    = Copier Copié!

    installation:
    =

    Licences:

    ALv2, Stanford University

    Version de Ruby requise: >= 0

    Required Rubygems Version: >= 1.3.6

    Liens: