RubyGems Navigation menu

dry-validation 0.13.2

A simple validation library

版本列表:

  1. 1.5.1 - June 18, 2020 (26.0 KB)
  2. 1.5.0 - March 11, 2020 (25.5 KB)
  3. 1.4.2 - January 18, 2020 (26.0 KB)
  4. 1.4.1 - January 08, 2020 (26.0 KB)
  5. 1.4.0 - December 12, 2019 (25.5 KB)
  6. 0.13.2 - May 12, 2019 (69.5 KB)
显示所有 (58 个版本)

Runtime 依赖关系 (6):

  • concurrent-ruby ~> 1.0
  • dry-configurable ~> 0.1, >= 0.1.3
  • dry-core ~> 0.2, >= 0.2.1
  • dry-equalizer ~> 0.2
  • dry-logic >= 0.5.0, ~> 0.5
  • dry-types ~> 0.14.0
  • Development 依赖关系 (3):

    所有者:

    作者:

    • Andy Holland, Piotr Solnica

    SHA 256 checksum:

    2fecfa55fe43c92d2d28c68454574b758926a25e259972e841278dfe1dfccd05

    下载总次数 10,950,344

    这个版本 139,829

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 2.4.0

    相关链接: