RubyGems Navigation menu

dslkit 0.2.11

This library contains recurring patterns, that are useful in the creation of internal Domain Specific Languages (DSL) in Ruby.

バージョン履歴:

  1. 0.2.13 - June 11, 2013 (271KB)
  2. 0.2.12 - October 17, 2012 (270KB)
  3. 0.2.11 - October 02, 2012 (270KB)
  4. 0.2.10 - January 12, 2012 (118KB)
  5. 0.2.9 - October 07, 2011 (116KB)
全てのバージョンを表示 (全14項目)

Runtime依存性 (2):

  • term-ansicolor ~> 1.0
  • tins ~> 0.5.6
  • Development依存性 (2):

  • gem_hadar ~> 0.1.8
  • utils >= 0
  • オーナー:

    作者:

    • Florian Frank

    SHA 256チェックサム:

    a0bd7ac506f2f100d1949f68c611570626181cc848fdecfedcb4b9a84cf2a22c

    累計ダウンロード数 51,538

    現行バージョン 2,978

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    N/A

    必要Rubyバージョン: なし

    リンク集: