RubyGems Navigation menu

dynamoid 2.1.0

Dynamoid is an ORM for Amazon's DynamoDB that supports offline development, associations, querying, and everything else you'd expect from an ActiveRecord-style replacement.

Versions:

  1. 3.5.0 - April 04, 2020 (69.5 KB)
  2. 3.4.1 - December 02, 2019 (73 KB)
  3. 3.4.0 - November 30, 2019 (73 KB)
  4. 3.3.0 - August 20, 2019 (71.5 KB)
  5. 3.2.0 - May 15, 2019 (67.5 KB)
  6. 2.1.0 - April 21, 2018 (56.5 KB)
Show all versions (39 total)

Runtime Dependencies (3):

Development Dependencies (9):

  • activesupport >= 4
  • appraisal ~> 2.1
  • bundler ~> 1.14
  • coveralls ~> 0.8
  • pry >= 0
  • rake ~> 12.0
  • rspec ~> 3.0
  • wwtd ~> 1.3
  • yard >= 0
  • Owners:

    Authors:

    • Josh Symonds, Logan Bowers, Craig Heneveld, Anatha Kumaran, Jason Dew, Luis Arias, Stefan Neculai, Philip White, Peeyush Kumar, Sumanth Ravipati, Pascal Corpet, Brian Glusman, Peter Boling, Andrew Konchin

    SHA 256 checksum:

    ec1d6fd0e2a2b5bf73ade22cc9f7e7b49036faaaa3b61b43c9b730fdb33d08e0

    Total downloads 811,065

    For this version 4,946

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: