RubyGems Navigation menu

dynamoid 2.1.0

Dynamoid is an ORM for Amazon's DynamoDB that supports offline development, associations, querying, and everything else you'd expect from an ActiveRecord-style replacement.

版本列表:

  1. 3.6.0 - July 13, 2020 (80.5 KB)
  2. 3.5.0 - April 04, 2020 (69.5 KB)
  3. 3.4.1 - December 02, 2019 (73.0 KB)
  4. 3.4.0 - November 30, 2019 (73.0 KB)
  5. 3.3.0 - August 20, 2019 (71.5 KB)
  6. 2.1.0 - April 21, 2018 (56.5 KB)
显示所有 (40 个版本)

Runtime 依赖关系 (3):

Development 依赖关系 (9):

  • activesupport >= 4
  • appraisal ~> 2.1
  • bundler ~> 1.14
  • coveralls ~> 0.8
  • pry >= 0
  • rake ~> 12.0
  • rspec ~> 3.0
  • wwtd ~> 1.3
  • yard >= 0
  • 所有者:

    作者:

    • Josh Symonds, Logan Bowers, Craig Heneveld, Anatha Kumaran, Jason Dew, Luis Arias, Stefan Neculai, Philip White, Peeyush Kumar, Sumanth Ravipati, Pascal Corpet, Brian Glusman, Peter Boling, Andrew Konchin

    SHA 256 checksum:

    ec1d6fd0e2a2b5bf73ade22cc9f7e7b49036faaaa3b61b43c9b730fdb33d08e0

    下载总次数 859,501

    这个版本 4,958

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 0

    相关链接: