RubyGems Navigation menu

dynarex 1.3.4

The Dynarex gem can create, read, update or delete rows of Dynarex flavoured XMLrecords.

版本列表:

  1. 1.8.27 - July 22, 2020 (19.0 KB)
  2. 1.8.26 - July 17, 2020 (19.0 KB)
  3. 1.8.25 - June 22, 2020 (19.0 KB)
  4. 1.8.24 - April 19, 2020 (19.0 KB)
  5. 1.8.23 - February 04, 2020 (19.0 KB)
  6. 1.3.4 - January 17, 2015 (16.5 KB)
显示所有 (344 个版本)

Runtime 依赖关系 (11):

  • dynarex-import >= 0.2.2, ~> 0.2
  • dynarex-xslt >= 0.1.5, ~> 0.1
  • line-tree >= 0.4.6, ~> 0.4
  • nokogiri >= 1.6.2.1, ~> 1.6
  • recordx >= 0.1.12, ~> 0.1
  • rexle >= 1.0.39, ~> 1.0
  • rexle-builder >= 0.1.9, ~> 0.1
  • rexslt >= 0.4.2, ~> 0.4
  • rowx >= 0.2.5, ~> 0.2
  • rxraw-lineparser >= 0.2.0, ~> 0.2
  • table-formatter >= 0.1.13, ~> 0.1
  • 所有者:

    作者:

    • James Robertson

    SHA 256 checksum:

    25c4e6847a66acbfffb79efac6516c1bf6dd63a506560e58cba422b70436a755

    下载总次数 614,175

    这个版本 1,292

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 2.1.2

    相关链接: