RubyGems Navigation menu

dynarex 1.5.14

The Dynarex gem can create, read, update or delete rows of Dynarex flavoured XMLrecords.

Versions:

  1. 1.8.27 - July 22, 2020 (19 KB)
  2. 1.8.26 - July 17, 2020 (19 KB)
  3. 1.8.25 - June 22, 2020 (19 KB)
  4. 1.8.24 - April 19, 2020 (19 KB)
  5. 1.8.23 - February 04, 2020 (19 KB)
  6. 1.5.14 - April 06, 2015 (17 KB)
Show all versions (344 total)

Runtime Dependencies (10):

  • dynarex-import >= 0.2.2, ~> 0.2
  • dynarex-xslt >= 0.1.5, ~> 0.1
  • nokogiri >= 1.6.2.1, ~> 1.6
  • recordx >= 0.1.18, ~> 0.1
  • rexle-builder >= 0.2.1, ~> 0.2
  • rexslt >= 0.4.2, ~> 0.4
  • rowx >= 0.4.1, ~> 0.4
  • rxfhelper >= 0.2.1, ~> 0.2
  • rxraw-lineparser >= 0.2.0, ~> 0.2
  • table-formatter >= 0.1.13, ~> 0.1
  • Owners:

    Authors:

    • James Robertson

    SHA 256 checksum:

    ad39346b28765cf437f3fc1430241cbb257b46adf2bdf3e92d1fe55156f8fc6e

    Total downloads 601,654

    For this version 1,155

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.1.2

    Links: