RubyGems Navigation menu

dynarex 1.5.31

The Dynarex gem can create, read, update or delete rows of Dynarex flavoured XMLrecords.

版本列表:

  1. 1.8.27 - July 22, 2020 (19.0 KB)
  2. 1.8.26 - July 17, 2020 (19.0 KB)
  3. 1.8.25 - June 22, 2020 (19.0 KB)
  4. 1.8.24 - April 19, 2020 (19.0 KB)
  5. 1.8.23 - February 04, 2020 (19.0 KB)
  6. 1.5.31 - July 06, 2015 (17.0 KB)
显示所有 (344 个版本)

Runtime 依赖关系 (10):

  • dynarex-import >= 0.2.2, ~> 0.2
  • dynarex-xslt >= 0.1.5, ~> 0.1
  • kvx >= 0.5.8, ~> 0.5
  • nokogiri >= 1.6.2.1, ~> 1.6
  • recordx >= 0.2.0, ~> 0.2
  • rexle-builder >= 0.2.1, ~> 0.2
  • rexslt >= 0.4.2, ~> 0.4
  • rowx >= 0.4.1, ~> 0.4
  • rxraw-lineparser >= 0.2.0, ~> 0.2
  • table-formatter >= 0.1.13, ~> 0.1
  • 所有者:

    作者:

    • James Robertson

    SHA 256 checksum:

    67a5db3c0aa66215edf8eaaf4b7b4175873b9376862a124b9b37309be1a04ba8

    下载总次数 614,175

    这个版本 1,116

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 2.1.2

    相关链接: