RubyGems Navigation menu

easy_params 0.1.1

Dessribe structure, validate and coerce values. Powered by dry-types and dry-struct

Versions:

  1. 0.2.1 - January 28, 2022 (10.5 KB)
  2. 0.2.0 - March 20, 2021 (10.5 KB)
  3. 0.1.2 - January 28, 2022 (10.5 KB)
  4. 0.1.1 - March 23, 2021 (10.5 KB)
  5. 0.1.0 - December 15, 2020 (10.5 KB)

Runtime Dependencies (3):

  • activemodel >= 3.2, < 6.1
  • dry-struct ~> 1.3.0
  • dry-types ~> 1.4.0
  • Development Dependencies (2):

    Owners:

    Pushed by:

    Authors:

    • Andrii Baran

    SHA 256 checksum:

    8ba274d1c6ff0e4b11cb4c7b8c3a835dc21409bcd0f9364ed3918fb548519e01

    Total downloads 5,101

    For this version 1,238

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.4

    Links: