RubyGems Navigation menu

editstore 1.1.7

The editstore gem is a Rails engine, including all models and migrations needed to connect to the editstore database for caching descriptive metadata edits.

Versions:

  1. 2.0.4 - June 10, 2019 (13 KB)
  2. 2.0.3 - May 12, 2015 (13 KB)
  3. 2.0.2 - May 11, 2015 (13 KB)
  4. 2.0.1 - September 17, 2014 (13 KB)
  5. 2.0.0 - September 08, 2014 (13 KB)
  6. 1.1.7 - April 23, 2015 (13 KB)
Show all versions (9 total)

Runtime Dependencies (2):

  • druid-tools >= 0.2.0
  • rails ~> 3.2.13
  • Development Dependencies (5):

  • rspec >= 0
  • rspec-rails >= 0
  • sqlite3 >= 0
  • lyberteam-devel >= 1.0.1

    lyberteam-gems-devel > 1.0.0

    Owners:

    Authors:

    • Peter Mangiafico

    SHA 256 checksum:

    0c73ac43d05788a26006f8ff5d656b48b5fb1288467df4af93573a3d55787474

    Total downloads 14,587

    For this version 1,445

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 0

    Links: