RubyGems Navigation menu

egregious 0.2.1

Egregious is a rails based exception handling gem for well defined http exception handling for json, xml and html. Requires Rails 3.x.

Versions:

  1. 0.2.13 - February 24, 2016 (15.5 KB)
  2. 0.2.12 - February 18, 2016 (15.5 KB)
  3. 0.2.10 - October 28, 2015 (12.5 KB)
  4. 0.2.8 - June 05, 2015 (12 KB)
  5. 0.2.7 - May 28, 2015 (11.5 KB)
  6. 0.2.1 - September 21, 2012 (9 KB)
Show all versions (21 total)

Runtime Dependencies (3):

Development Dependencies (5):

Owners:

Authors:

  • Russell Edens

SHA 256 checksum:

08a53c4b1c7e8f8f3361c18de80618633841bb22ed9778240fddc4fbf9a83fbb

Total downloads 84,126

For this version 3,974

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: None

Links: