RubyGems Navigation menu

elastics 0.5.0

Lightweight and extensible elasticsearch client

Versions:

  1. 0.6.1 - January 02, 2017 (23,5 ko)
  2. 0.5.0 - January 14, 2015 (21,5 ko)
  3. 0.4.0 - December 31, 2014 (20,5 ko)
  4. 0.3.0 - November 11, 2014 (17,5 ko)
  5. 0.2.0 - November 01, 2014 (15 ko)
Voir toutes les versions (7)

Dépendances de Runtime (1):

  • httpclient ~> 2.4.0
  • Dépendances de Development (5):

  • activesupport ~> 4.1.6
  • bundler ~> 1.5
  • rake ~> 10.0
  • rspec ~> 3.1.0
  • thread_safe ~> 0.3.4
  • Propriétaires:

    Auteurs:

    • Max Melentiev

    Total de contrôle SHA 256:

    1fcd59bae7d470e923525b9439b1da41c91b854b7298e2ed614e0e7ca2f980a5

    Total de téléchargements 17 401

    Pour cette version 2 524

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 0

    Liens: