RubyGems Navigation menu

emoji_sub 0.5.0

EmojiSub allows you to use :short_code_emoji: in your text and quickly replace it with the natural Unicode versions via a bit of string parsing logic

Versions:

  1. 0.5.0 - August 17, 2021 (34 ko)
  2. 0.4.0 - October 06, 2020 (34 ko)
  3. 0.3.0 - October 06, 2020 (34 ko)
  4. 0.2.2 - August 22, 2020 (33,5 ko)
  5. 0.2.1 - August 22, 2020 (34 ko)
Voir toutes les versions (7)

Propriétaires:

Pushed by:

Auteurs:

  • Aaron Hill

Total de contrôle SHA 256:

a079b128c3b98104808ef56b5c44616d7480f6349889a980adf42955683a5f71

Total de téléchargements 6 445

Pour cette version 1 226

Gemfile:
= Copier Copié!

installation:
=

License:

MIT

Version de Ruby requise: >= 2.3.0

Liens: