RubyGems Navigation menu

emr_ohsp_interface 1.0.0

This in a gem that facilitates interfacing of EMR, One Health Surveillance Platform and Lims

Versions:

  1. 1.1.0 - June 01, 2022 (15 KB)
  2. 1.0.1 - April 11, 2022 (14 KB)
  3. 1.0.0 - March 07, 2022 (14 KB)
  4. 0.5.3 - January 20, 2022 (13.5 KB)
  5. 0.5.2 - January 06, 2022 (13.5 KB)
Show all versions (11 total)

Runtime Dependencies (1):

  • rails ~> 5.2.4, >= 5.2.4.3
  • Development Dependencies (3):

    Owners:

    Pushed by:

    Authors:

    • Justin Manda and Petros Kayange

    SHA 256 checksum:

    d07c17a9d3448cd2eeb3e9261539a3359b177b74c75f6f5eb0b8f278401ef81e

    Total downloads 6,230

    For this version 424

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: