RubyGems Navigation menu

enceladus 0.0.4

Ruby wrapper for the The Movie Database API for all endpoints of v3

Versions:

  1. 0.0.8 - December 24, 2015 (26.5 KB)
  2. 0.0.7 - June 06, 2015 (25.5 KB)
  3. 0.0.6 - April 15, 2015 (25.5 KB)
  4. 0.0.5 - March 31, 2015 (25.5 KB)
  5. 0.0.4 - September 10, 2014 (25 KB)
Show all versions (7 total)

Runtime Dependencies (1):

  • rest-client >= 1.7.2, ~> 1.7.2
  • Development Dependencies (8):

  • bundler ~> 1.6
  • byebug ~> 3.0
  • codeclimate-test-reporter >= 0.4.0, ~> 0.4
  • factory_girl >= 4.0.0, ~> 4.0
  • faker >= 1.0.0, ~> 1.0
  • rake ~> 10.1
  • rspec >= 3.0.0, ~> 3.0
  • webmock >= 1.18.0, ~> 1.18
  • Owners:

    Authors:

    • Vinicius Osiro

    SHA 256 checksum:

    039c143f8bdf464bb4d948ccb505d1687c4bd581c441cb3404a3d555bae3d0a6

    Total downloads 10,208

    For this version 1,635

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: