RubyGems Navigation menu

exlibris-primo 1.1.4

Library to work with Exlibris' Primo discovery system. Does not require Rails.

Versions:

  1. 2.1.1 - September 22, 2017 (1,18 Mo)
  2. 2.1.0 - March 31, 2017 (1,18 Mo)
  3. 2.0.0 - March 31, 2017 (1,18 Mo)
  4. 1.1.9 - December 05, 2014 (1,19 Mo)
  5. 1.1.8 - November 20, 2014 (1,19 Mo)
  6. 1.1.4 - June 10, 2014 (1,19 Mo)
Voir toutes les versions (33)

Dépendances de Runtime (6):

  • activesupport >= 3.2.14
  • iso-639 ~> 0.2.0
  • json ~> 1.8.0
  • nokogiri ~> 1.6.0
  • require_all ~> 1.3.1
  • savon ~> 2.5.0
  • Dépendances de Development (5):

  • minitest ~> 5.3.4
  • pry ~> 0.9.12.2
  • rake ~> 10.1.0
  • vcr ~> 2.8.0
  • webmock ~> 1.16.0
  • Propriétaires:

    Auteurs:

    • Scot Dalton

    Total de contrôle SHA 256:

    6c2ef328e5b8f23c161ffd47f8688cb39f3f142665fe525295bf84ca3b59a0c8

    Total de téléchargements 67 681

    Pour cette version 1 434

    Gemfile:
    = Copier Copié!

    installation:
    =

    Licence:

    MIT

    Version de Ruby requise: >= 0

    Liens: