RubyGems Navigation menu

exlibris-primo 1.1.4

Library to work with Exlibris' Primo discovery system. Does not require Rails.

バージョン履歴:

  1. 2.1.1 - September 22, 2017 (1.18MB)
  2. 2.1.0 - March 31, 2017 (1.18MB)
  3. 2.0.0 - March 31, 2017 (1.18MB)
  4. 1.1.9 - December 05, 2014 (1.19MB)
  5. 1.1.8 - November 20, 2014 (1.19MB)
  6. 1.1.4 - June 10, 2014 (1.19MB)
全てのバージョンを表示 (全33項目)

Runtime依存性 (6):

  • activesupport >= 3.2.14
  • iso-639 ~> 0.2.0
  • json ~> 1.8.0
  • nokogiri ~> 1.6.0
  • require_all ~> 1.3.1
  • savon ~> 2.5.0
  • Development依存性 (5):

  • minitest ~> 5.3.4
  • pry ~> 0.9.12.2
  • rake ~> 10.1.0
  • vcr ~> 2.8.0
  • webmock ~> 1.16.0
  • オーナー:

    作者:

    • Scot Dalton

    SHA 256チェックサム:

    6c2ef328e5b8f23c161ffd47f8688cb39f3f142665fe525295bf84ca3b59a0c8

    累計ダウンロード数 67,682

    現行バージョン 1,434

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    MIT

    必要Rubyバージョン: >= 0

    リンク集: