RubyGems Navigation menu

exlibris-primo 1.1.6

Library to work with Exlibris' Primo discovery system. Does not require Rails.

Versions:

  1. 2.1.1 - September 22, 2017 (1.18 MB)
  2. 2.1.0 - March 31, 2017 (1.18 MB)
  3. 2.0.0 - March 31, 2017 (1.18 MB)
  4. 1.1.9 - December 05, 2014 (1.19 MB)
  5. 1.1.8 - November 20, 2014 (1.19 MB)
  6. 1.1.6 - July 03, 2014 (1.19 MB)
Show all versions (33 total)

Runtime Dependencies (6):

  • activesupport >= 3.2.14
  • iso-639 ~> 0.2.0
  • json ~> 1.8.0
  • nokogiri ~> 1.6.0
  • require_all ~> 1.3.1
  • savon ~> 2.5.0
  • Development Dependencies (5):

  • minitest ~> 4.7.5
  • pry ~> 0.9.12.2
  • rake ~> 10.1.0
  • vcr ~> 2.8.0
  • webmock ~> 1.16.0
  • Owners:

    Authors:

    • Scot Dalton

    SHA 256 checksum:

    ee23e074de50f5e4364b1ed684e31ff22585779fd64184cc682bac0bed0ac13c

    Total downloads 67,305

    For this version 1,459

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: