RubyGems Navigation menu

exlibris-primo 1.1.9

Library to work with Exlibris' Primo discovery system. Does not require Rails.

Versiones:

  1. 2.1.1 - September 22, 2017 (1 MB)
  2. 2.1.0 - March 31, 2017 (1 MB)
  3. 2.0.0 - March 31, 2017 (1 MB)
  4. 1.1.9 - December 05, 2014 (1 MB)
  5. 1.1.8 - November 20, 2014 (1 MB)
Mostrar todas las versiones (33 total)

dependencias de Runtime (6):

  • activesupport >= 3.2.14
  • iso-639 ~> 0.2.0
  • json ~> 1.8.0
  • nokogiri ~> 1.6.0
  • require_all ~> 1.3.1
  • savon ~> 2.8.0
  • dependencias de Development (5):

  • minitest ~> 4.7.5
  • pry ~> 0.9.12.2
  • rake ~> 10.1
  • vcr ~> 2.9.0
  • webmock ~> 1.20.0
  • Propietarios:

    Autores:

    • Scot Dalton

    SHA 256 checksum:

    aa067503b5fb3c5b4a67153d8845ad1ee4bca78e3fa9fa70a5b1ed1e1f4206d2

    Total de descargas 71.347

    Para esta versión 7.471

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 0

    Enlace: