RubyGems Navigation menu

faucet_pipeline_rails 1.0.1

Instead of using the build-in asset pipeline of Rails, use faucet-pipeline. This gem enables the required integration with Rails.

Versions:

  1. 1.0.1 - February 14, 2020 (7.5 KB)
  2. 1.0.0 - October 10, 2018 (7.5 KB)
  3. 1.0.0.rc3 - April 17, 2018 (7.5 KB)
  4. 1.0.0.rc2 - March 05, 2018 (7.5 KB)
  5. 1.0.0.rc1 - March 02, 2018 (7.5 KB)
Show all versions (8 total)

Runtime Dependencies (1):

  • rails >= 4.2.10
  • Development Dependencies (2):

  • rake ~> 13.0.0
  • rubocop ~> 0.79.0
  • Owners:

    Pushed by:

    Authors:

    • Lucas Dohmen

    SHA 256 checksum:

    22ef163ef84c6138a3a0a383c0631a7c204ee67c7f1822fbf864164def87ffc3

    Total downloads 8,798

    For this version 2,365

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: