RubyGems Navigation menu

feed-normalizer 1.5.2

An extensible Ruby wrapper for Atom and RSS parsers. Feed normalizer wraps various RSS and Atom parsers, and returns a single unified object graph, regardless of the underlying feed format.

Versiones:

  1. 1.5.2 - January 26, 2010 (40 KB)
  2. 1.5.1 - July 25, 2009 (40 KB)
  3. 1.5.0 - July 25, 2009 (40 KB)
  4. 1.4.0 - July 25, 2009 (40 KB)
  5. 1.3.2 - July 25, 2009 (40 KB)
Mostrar todas las versiones (11 total)

dependencias de Runtime (2):

dependencias de Development (3):

  • gemcutter >= 0.3.0
  • hoe >= 2.5.0
  • rubyforge >= 2.0.3
  • Propietarios:

    Autores:

    • Andrew A. Smith

    SHA 256 checksum:

    d53e40b7be23da73e0060213597b151c6e25b35035e78201daab34ff54ab8d77

    Total de descargas 142.298

    Para esta versión 111.210

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    N/A

    Versión de Ruby requerida: Ninguno

    Enlace: