RubyGems Navigation menu

ffi-icu 0.3.0

Provides charset detection, locale sensitive collation and more. Depends on libicu.

Versies:

  1. 0.5.0 - December 20, 2022 (35,5 KB)
  2. 0.4.3 - April 15, 2022 (30 KB)
  3. 0.4.2 - April 07, 2022 (30 KB)
  4. 0.4.1 - March 24, 2022 (28 KB)
  5. 0.4.0 - August 16, 2021 (27,5 KB)
  6. 0.3.0 - January 14, 2021 (27 KB)
Toon alle versies (27 totaal)

Runtime afhankelijkheden (1):

ffi ~> 1.0, >= 1.0.9

Development afhankelijkheden (2):

rake >= 12.3.3
rspec ~> 3.9

Eigenaren:

Pushed by:

Authors:

  • Jari Bakken

SHA 256 checksum:

5a3b69d936ac331f747c57c5f2a28e7293150acd049d6790d3a18ea8d2e1b892

Total downloads 842.705

Voor deze versie 34.517

Gemfile:
= Copy to clipboard Copied!

Installeer:
=

Licentie:

MIT

Required Ruby Version: >= 0

Links: