RubyGems Navigation menu

ffi-libc 0.0.5

Useful Ruby FFI bindings for libc.

Versiones:

  1. 0.1.1 - September 22, 2021 (10 KB)
  2. 0.1.0 - August 15, 2013 (10 KB)
  3. 0.0.5 - May 12, 2011 (8 KB)
  4. 0.0.4 - February 03, 2011 (8 KB)
  5. 0.0.3 - August 03, 2010 (8 KB)
Mostrar todas las versiones (7 total)

dependencias de Runtime (1):

  • ffi <= 1.1.0, >= 0.6.0
  • dependencias de Development (3):

  • ore-tasks ~> 0.4
  • rspec ~> 2.4
  • yard ~> 0.6.0
  • Propietarios:

    Autores:

    • Postmodern

    SHA 256 checksum:

    04eec1c9b003d35ef470ef36d099b223b138a36e0fc02bbc2d226f177d875ca8

    Total de descargas 872.108

    Para esta versión 4.204

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencias:

    N/A

    Versión de Ruby requerida: Ninguno

    Enlace: